Lepton Maker Community / Forum / Installation and getting started / Topics / Lepton 3 not working, Lepton 2.5 was

Lepton 3 not working, Lepton 2.5 was

Home Lepton and Windows Forums Raspberry Pi development Installation and getting started Lepton 3 not working, Lepton 2.5 was

Tagged: , ,

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of bryce bryce 6 months, 3 weeks ago.

Viewing 1 post (of 1 total)

  • Author

    Posts

  • #18342

    Profile photo of bryce
    bryce

    Participant

    Hello,
    currently using a lepton 2.5 with a v1.4 breakout board. I just got a lepton 3.0, and tried using it with the v1.4 breakout. It seems that it doesn’t quite work though as the image that I get is either sliced horizontally or the infamous black screen with red rectangle. I have ordered the 2.0 breakout in hopes that it will fix my problems. However I do have the GetThermal 2 USB breakout, and after installing that, I can get an image with the Lepton 3.0, however the image is very poor, with vertical lines through the bottom and intermittent horizontal lines on the right.

    1. is it likely that a 2.0 breakout will solve my problems?
    2. is it possible the the Lepton 3.0 that just arrived is defective?
    3. does pylepton work with the 3.0, as i noticed in the Lepton.py file there are hardcoded parameters which take in a 80×60 array, like from the 2.x?

    • This topic was modified 6 months, 3 weeks ago by Profile photo of bryce bryce. Reason: Wanted to ask about 3.0 PyLepton compatibility
    • This topic was modified 6 months, 3 weeks ago by Profile photo of bryce bryce. Reason: Wanted to ask about 3.0 PyLepton compatibility

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.